All customers patched against vulnerability SA-CORE-2018-004

Xplain Hosting has finished protecting all its Drupal customers against a critical security vulnerability recently found in Drupal 6, 7 and 8. A FAQ was also released to address the impact of SA-CORE-2018-004.

Automatic Drupal core updates is a core feature of Xplain Hosting: we don't leave patching to unavailable or busy Drupal development companies. Security is our number one priority. Security updates are free and included in every plan.